xorlab status page - DANA Outage – Incident details

All systems operational

DANA Outage

Resolved
Major outage
Started over 2 years agoLasted about 4 hours

Affected

DANA

Major outage from 6:47 PM to 10:51 PM

Updates
  • Resolved
    Resolved

    Between 2023-10-22 20:47 and 2023-10-23 00:51 DANA did not process scans. This was caused by a broken migration during the update which lead to a failure to parse the license information, which lead to DANA rejecting valid license keys. Mails were still being processed however there were no dynamic analysis results.

  • Investigating
    Investigating

    Between 2023-10-22 20:47 and 2023-10-23 00:51 DANA did not process scans. This was caused by a broken migration during the update which lead to a failure to parse the license information, which lead to DANA rejecting valid license keys. Mails were still being processed however there were no dynamic analysis results.