xorlab status page - Infrastructure issues preventing ActiveGuard and OS updates – Incident details

All systems operational

Infrastructure issues preventing ActiveGuard and OS updates

Resolved
Operational
Started over 2 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    Our Docker registry is restored. The issue is now fully resolved.

  • Update
    Update

    The ReachXorlabSystemTest and the OS updates using apt.xorlab.com are working again. We are still working on resolving the remaining issue of Docker updates not working.

  • Investigating
    Investigating

    We are experiencing an issue with our update service on registry.xorlab.com. As a consequence, it is currently not possible to perform an update of ActiveGuard. In particular, the download of new Docker images and new OS updates for on-premise customer using apt.xorlab.com are not working. Additionally, you might see that the ReachXorlabSystemTest is failing. This issue does not affect the ActiveGuard service itself. ActiveGuard as well as all other services like xCloud continue to work normally. We are working on resolving the issue and will provide an updated status as soon as the issue has been resolved. If you have any questions, please reach out to support@xorlab.com.